windows 10 nesamonės

Diskusijos susijusios su įvairiomis OS
Post Reply
jagiux
Posts: 33
Joined: 2011-02-17

Post by jagiux » 2016-02-06 19:28

Integruotos intel gma hd 2000 driver konfliktuoja su amd radeon driveriais,viso to rezultatas neveikianti amd korta ir nustatymu meniu kuri paspaudus išmeta lentele su užrašu no amd driver is installed or the amd driver is not functioning properly nors display driver idiegtas...klausimas kaip priversti abi kortas veikti kartu?
bandžiau windows update siūlytus driver-neveikia
bandžiau švaru idiegima ir išdiegima,netgi pasitelkiant spec programas-nepadeda
bandžiau ivairias driver versijas intel igpu pavyko aktivuoti su 8,1 driver o amd neleidžia diekti 8,1 driver tik win 10 skirtas versijas,bandžiau ivairias ver. nepadėjo..
taigi gal turit kitu minčių ir idėju win nesinori perdiegt labai lėta interneta turiu,siaubingai ilgai viskas užtruks kol susireguliuosiu kaip yra db,tad gal yra ir žinot būdu kaip priversti viska tinkamai veikti win 10 aplinkoje?.

PauliusP
Posts: 305
Joined: 2013-06-13

Post by PauliusP » 2016-02-06 20:11

Kaip suprantu gamintojas duoda palaikymą tik W8.1? Gali pabandyti rankiniu būdu nurodyti 8.1 draiverį ATI device'ui per Device Manager ant device'o M2 > Update driver > Browse my computer... > Let me pick... > nuimk varną Show compatible > Have disk > naviguok į turimų tvarkyklių katalogą ir parink .inf failą. Nesu tikras, bet hibridinei grafikai turbūt būtina Catalyst programinė įranga, kuri tokiu atveju nebus sudiegiama. Bet apie tai gal vėliau.

RaSeven
Posts: 8
Joined: 2014-10-10

Post by RaSeven » 2016-02-06 20:59

Kiek žinau, integruotos gpu neišeis naudoti kartu su diskrečia gpu, galima kad būtų tik viena aktyvi.
Suinstaliavus integruotos grafikos draiverius, turi persijungti į kitą gpu (būna kokia nors Fn mygtukų kombinacija) ir tada instaliuoti tai gpu skirtus draiverius.
Amd softas dabar vadinasi Crimson.

jagiux
Posts: 33
Joined: 2011-02-17

Post by jagiux » 2016-02-06 21:45

pauliusP teisingai intel gma hd 2000 naujausi driveriai nepalaiko win 10,gal dėl to ir kila konfliktas nes diskretinės 10 o integruotos 8,1 wma ar kaip ten versijos nesutampa,pameginau tavo būda,nežinojau ačiū kolkas nepadėjo tiesiog db atsijungė integruotos driver,neveikia tinkamai o be jos ir amd grafika nors device manager rašo jo tvarkyklės veikia tinkamai.

User avatar
Stipena
Posts: 666
Joined: 2011-01-12
Location: Klaipėda
Contact:

Post by Stipena » 2016-02-07 03:32

Nebandei custom driverių? http://leshcatlabs.net/
Ryzen 1600X, Gigabyte B350 Gaming 3, RX Vega 56, 16GB DDR4, Samsung SM951 256GB NVMe, 850EVO 500GB, Corsair HX750 Platinum, FD Define S, BenQ XL2730Z 27" 1440p 144Hz Freesync, Steelseries (M800, Sensei Wireless, Siberia 840), Logitech Z-5500

PauliusP
Posts: 305
Joined: 2013-06-13

Post by PauliusP » 2016-02-07 09:28

Pabandyk custom. Dar gali pabandyti mano minėtu būdu įkelti abu draiverius, abu juos paimk iš gamintojo saito.

jagiux
Posts: 33
Joined: 2011-02-17

Post by jagiux » 2016-02-07 09:52

Nemeginau custom iš šio puslapio tik kažkokius intel extreme modintus,kuriu net idiegt nepavyko:D pauliaus minėtas būdas nesuveikė sudiegiau abieju plokščiu driver taip kaip sakiai amd catalist ir display driver jau buvo 8,1 versijos bet ir toiau pavieniui veikė tik integruota o amd catalist center meta klaida jog nėra idiegta jokiu display driver,kas juokingiausia device manager rodo kad abi kortos jau veikė tinkamai:D bandau custom,paskutinė viltis kažką pakeisti i gera,geru idėju čia davėt:)

PauliusP
Posts: 305
Joined: 2013-06-13

Post by PauliusP » 2016-02-07 12:54

Kadangi draiveriai jau OK, pabandyk su Catalyst aplikacija pažaist. Arba sudiek Crimson app., turėtų būt naujausiame AMD draivų pakete amd.com.

User avatar
lampaq
Posts: 137
Joined: 2008-01-09

Re: windows 10 nesamonės

Post by lampaq » 2017-12-06 11:07

Nekuriant naujos temos, parašysiu čia.

Esmė tokia, kad prieš kelia dienas kažkoks didelis updeitas buvo Win10 ir po jo nelabai veikia garsas kompe..T.y kokį test per realtek software paleidi, kartais sugroja kartais ne ir tai tik 1 -2 kolonėlės iš visos 5.1 sistemos. Audio video žiūrint visai tyla. Ir visada fone pradėjo girdėtis "aidas" ar kaip pavadinti, pvz kaip laidai būna nesujungti ir per kolonėles girdisi traškesys ar pan.
Bandžiau persirašyt garso driverius, nepadėjo. Turit gal kokių minčių?
Pagr. pl. MSI Z170 M7

User avatar
Stipena
Posts: 666
Joined: 2011-01-12
Location: Klaipėda
Contact:

Re: windows 10 nesamonės

Post by Stipena » 2017-12-06 14:42

lampaq wrote:
2017-12-06 11:07
Nekuriant naujos temos, parašysiu čia.

Esmė tokia, kad prieš kelia dienas kažkoks didelis updeitas buvo Win10 ir po jo nelabai veikia garsas kompe..T.y kokį test per realtek software paleidi, kartais sugroja kartais ne ir tai tik 1 -2 kolonėlės iš visos 5.1 sistemos. Audio video žiūrint visai tyla. Ir visada fone pradėjo girdėtis "aidas" ar kaip pavadinti, pvz kaip laidai būna nesujungti ir per kolonėles girdisi traškesys ar pan.
Bandžiau persirašyt garso driverius, nepadėjo. Turit gal kokių minčių?
Pagr. pl. MSI Z170 M7
Rollback daryt į ankstesnę vesiją. Nors man nėra tokių fatališkų š su Fall Creators update, bet yra viena kita kliurka kuri biesina, kaip pvz paspaudus start iššoka tik pusė lentelės, ir po kokios puse sekundės likusi pusė atsiranda. Galvojau kad tai GTX 960 gliukai, bet tas pats ir su Vega... erzina you know..
Ryzen 1600X, Gigabyte B350 Gaming 3, RX Vega 56, 16GB DDR4, Samsung SM951 256GB NVMe, 850EVO 500GB, Corsair HX750 Platinum, FD Define S, BenQ XL2730Z 27" 1440p 144Hz Freesync, Steelseries (M800, Sensei Wireless, Siberia 840), Logitech Z-5500

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests